Limited Doll
      Steady Sellers
      Hot Price
Home > The Gem > FAQ
Date : 08-02-20 16:56
The Decom window didn't appear!
 Writer : soom
Hit : 9,874  

When you have any problem with your credit card payment, please check the fallowing:

1. Please allow Pop-ups from this site.
Pop-up Blocker is enabled by default. You can change this in the Tools menu, with the Pop-up Blocker item, or in the Information Bar when a pop-up is blocked.

When a pop-up window is blocked :

① Explorer>Tools> Pop-up blocker>click ‘Always Allow Pop-ups from This Site’


②  Explorer>Tools> Internet Option> Privacy> Pop-up blocker>click ‘setting’

③ If you want to see pop-up windows from a specific Web site, type the address (or URL) of the site in the Address of Web site to allow box, and then click Add.

Then click ‘Close’.

2. Allow pop-ups or Delete a toolbar for internet explorer from Google,Yahoo or MSN.

To allow popups on a certain site, visit the site and click the Popup Blocker button.

The button text will change to read Popups okay, indicating that the Popup Blocker has been disabled on that site.

To prevent popups on a site, you need to enable the Popup Blocker on that site. To do so, visit the site and click the Popup Blocker button. The button text will change to display the number of ads you've blocked. This change indicates that the Popup Blocker has resumed activity on that site.



Still you fail to make payment by credit card ? Please check the fallowing:

1. Security settings
Explorer>Tools> Internet Option> Security>Internet> click ‘Default level’> Click Restricted Sites, and then click Sites.


If is added in the Restricted Sites, click ‘’ and then click ‘Remove’

2.  Privacy settings
Explorer>Tools> Internet Option> Privacy> Advanced>Advanced privacy settings

Check on ‘Override automatic handling’ , Accept ‘First-party Cookies’ and Accept ‘Third-party Cookies’ and then check on ‘Always allow session cookies’ .

3.  Advanced settings
Explorer>Tools> Internet Option> Advanced> click ‘Restore Defaults’ and then click ‘Apply’.

4. Internet explorer 7.0 Security level settings

Explorer>Tools> Internet Option> Security> click ‘custom level’

* Security Settings- Internet Zone> change to Medium- high(default)